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Having spent the last eight months going through 
Family Tree Maker 2008, I thought I would 
attempt to provide some navigational guidance to 
assist users to migrate between the programs. I 
have in fact done this a couple of times at 
workshops where I have had both programs 
running on screen with the same base file, 
(running in their respective formats of course). 
This is one case where the movie (workshop) is 
better than the book (article)!  
 
Can you have both programs running together 
on the same Computer? 
The short answer is YES. I have both Family 
Tree Maker 2008 and Family Tree Maker 16 
(which is a slight enhancement of version 2006) 
on my computer and often run both at the same 
time. I do this because version 16 has some 
features that are not in version 2008, eg Books 
and Home Pages plus some charts and reports that 
I prefer in version 16. The file structures of the 
programs are entirely different and if you install 
version 2008 and open a file from an earlier 
version, version 2008 makes a copy of the earlier 
file, converts it and saves it in its own format 
(.FTM). (Versions up 16 use a .FTW extension). 
Therefore, they can quite safely reside together.  
 
Is Family Tree Maker 2008 Too Complex? 
I have read many comments about 2008. Some 
love it, some hate it. Many have expressed a view 
that version 2008 is too complex and has lost the 
simplicity of data entry compared with versions 
up to version 16. I think that this comment has 
some validity. It really is a swings and 
roundabouts issue. Version 2008 is more complex 
but offers richer options and capability. Let me 
give you an example. In version 16 and before, 
you had only one set of Notes, which could not be 
formatted. In version 2008, you have Person 
notes, (which can be formatted and also marked 
private) as well as Research Notes again that can 
be formatted plus Notes for all Facts, Source-
Citations and Media. It follows that if you add the 
extra capabilities you make the program more 
complex. Couple this with a very new layout, 
which can also be configured, against the single 
layout in version 16, then again you have traded 
capability and flexibility for simplicity. 
 
 

Also, you have the new layout after 13 or so 
years. It is very different. I have had a brief look 
at MS Office 2007 and its ribbon and have the 
same problem. I have lost my familiarity of MS 
Office 2003. I have much the same view of 
Windows Vista over my preference Windows XP 
Pro. Therefore, it gets down to getting familiar 
with the new layout. The psychologists call it 
“Schemas”1, but to most of us, it is coming to 
grips with something new. 
 
As noted above, I have done this “where is it?” 
comparison at workshops and have queried my 
audience before and after. I have found that after 
the explanations, they are more comfortable (if 
not truly convinced), but there is of course a 
practice element to become familiar with 
something new. This is, called the “learning 
curve”. 
 
Which Do I Prefer? 
I also should declare up front that I much prefer 
version 2008 over version 16 and have made it my 
main database, I like all the additional capability 
in the new version with the exception of the 
Sources and Publish (both of which I have been 
critical about). The other Workspaces offer me 
much more capability that what has come before. 
I should also note that the SP3 patch has 
addressed many of my concerns in Sources and 
Publish and, no doubt, version 2009 (whenever 
that is released), will be better again. It takes a 
long time to write a program from scratch. 
However, as I have said often, you do not upgrade 
on features. You upgrade on benefits (to you). 
This applies to a new car, TV, spouse, whatever. 
You only upgrade if the new item offers you 
benefits over the previous item. 
 
Navigation 
I am going to do this in the following pages as a 

table to minimize screen 
shots and make the 
Newsletter PDF file too 
large (and I am the worst 
offender). 

                                                 
1  
http://en.wikipedia.org/wiki/Schema_(psychology) 



 
Function Versions up to 

16 
Version 2008 Comments 2008 

Help F1 or Alt+H F1 or Alt+H Same 
Index F2 F2 Available in People, Publish and Web Search workspaces 
Research Journal 
(To Do) 

Ctrl+T  
(Global only) 

Ctrl+T only in 
the Task panel 

Available for any person and also globally 
 

Adding Names, 
Dates  

Family View People 
Workspace 

Added In The Person View, Individual & Shared Facts. 
Individual Notes available for each Fact 
Any work area, which displays the Mini-Nav chart, allows 
the user to add an individual.  You need to click on the 
down arrow and select the add child/spouse/mother/father 
as appropriate. 

Convert Names N/A Tools> 
Convert 
Names 

Changes Smith to SMITH and vice versa (global) 
 

Number of 
Children in View 

Family View (8)  
(scroll for more) 

People, 
Family 
Workspace 

Adjustable to have all children in View >8 
List of children and multiple spouses may also be seen on 
and work area which displays the Mini-Nav chart.  Just 
click on the down arrow for the appropriate box. 

Sort Children Family View  People, 
Family 
Workspace 

Same in both programs 

Adding Places Family View 
Comment and 
location must be 
separated by a / if 
Maps are to work 

People, 
(Family or 
Person) 
Workspace 

Added in the Family View for any fact displayed in the 
right Information Pane. User can customize the Facts 
displayed so any or all facts can be displayed. 
Added in the Person View, Individual & Shared Facts 
Provision for separating Place and Description 
Individual Notes available for each Place (Notes not 
available for Place but for the Individual Fact. 

Adding Name, 
Sex. Birth, Death 
and Marriage 
Facts (Date and 
Location) 

Family View People, 
Family 
Workspace 

Information Pane on the right has Name, Sex, Birth, 
Death and Marriage Facts (Date, Place, (Description is 
pre-displayed).  The user has the ability to customize the 
Facts to include any or all Facts in this area. 

Add/Delete Facts Family View, 
Edit>Facts 

People, 
Person 
Workspace 

Added In The Person View, Individual & Shared Facts. 
Separate fields for Place and Description 

Add Person  
Notes 

Family View, 
Edit>Notes 

People 
(Family or 
Person) 
Workspace 

Added in the Family view, Information Pane.  Click on 
the Note Icon. 
Added In The Person View, Individual & Shared Facts in 
the bottom pane. Notes can be formatted and spell 
checked, Marked Private and also separate Research 
Notes. 

Add Fact Note N/A People Person 
Workspace  

Added in the Person View, Individual & Shared Facts in 
the Information Pane (right pane). Notes can be formatted 
and spell checked. 

Add/Delete 
Medical 
Information 

Family View, 
Edit>Medical 

People, 
Person 
Workspace 

Added In The Person View, Individual & Shared Facts as 
Medical Fact. 

Add/Delete 
Address 

Family View, 
Edit>Address 

People, 
Person 
Workspace 

Added In The Person View, Individual & Shared Facts as 
Address Fact.  

Add/Delete 
Source  

Edit, Edit Master 
Source or Add 
Source-Citation 
dialog box 

Edit, Manage 
Sources or 
Add Source-
Citation 
dialog box 
 

Special dialog box accessed by clicking Edit, Manage 
Sources. 
Anytime adding a Source-Citation click the New Source 
icon. (same as in FTM 16) 

 
 



Function Versions up to 
16 

Version 2008 Comments 2008 

Add/Unlink 
Sources-Citation 

Ctrl+S Ctrl+S People, Family or Person Work area: Available with focus 
in the Fact field, or when a Fact is selected in the Person 
Tab. 
Sources, Manage Sources work area: Add icon and then 
link in bottom pane. 

Link to an 
existing Source 

N/A Ctrl+Shift+S  Available with focus in  Fact field, or when a Fact is 
selected in the Person Tab 
Available in the Sources, Manage Sources work area – 
Links (bottom centre pane) 

Adding Images Scrapbook Media 
Workspace 
People 
(Family & 
Person) work 
area 
Sources, 
Manage 
Sources work 
area 

Images may be linked to Persons, Facts, Sources, Source-
Citations 
 
Click Media tab and New icon 
 
 
 
Click Media tab and New icon 

Link to an 
existing image 

N/A Media 
Workspace 
People 
(Family & 
Person) work 
area. 
Sources, 
Manage 
Sources work 
area 

Images may be linked to Persons, Facts, Sources, Source-
Citations 
 
Click Media tab and Link icon 
 
 
 
Click Media tab and Link icon 

Pedigree View Pedigree View People 
Workspace 

Available in People Workspace, Family View 

Filter, 
Bookmarks & 
History 

Pedigree View People 
Workspace 

Family View. (Almost identical features and appearance) 

Parents & 
Siblings 

From Children’s 
Area, People 
Menu>Other 
Parents 

People 
Workspace 

Relationship View 
Person Menu (Add, Attach, Detach, Delete)  

Merge specific 
Individuals  

People, Merge 
two specific 
individuals 

People 
(Family or 
Person) 
workspace 

Click Person menu item and select Merge two specific 
individuals 

Web Search for 
Identified persons 

Family and 
Pedigree Views  
(Star in Globe) 

People 
Workspace 
(Leaf) 

2008 maintains People view whilst search allows searches 
and merges from other web sites and supports web 
clipping and web page archiving. 

Date, 
Relationship and 
Soundex 
Calculators 

Tools Menu Tools Menu Date calculator available in all date fields (both programs) 

Charts Chart Button 
Print, Export to 
PDF 

Publish 
Workspace 
Share, 
Export/Send 
to PDF. 

Share, Export and send  to PDF, Image and to 
Ancestry.com  

Reports Report Button 
Export to PDF 

Publish 
Workspace 

Share, Export and send to PDF, HTML, RTF, Text, Image 
and to Ancestry.com (varies with report) 

Timeline View>Timeline  People 
Workspace 

Timeline Tab-can’t be printed 

 



Function Versions up to 
16 

Version 2008 Comments 2008 

Places/Map View>Map Places 
Workspace 

Version 16 maps very basic and the need to enter 
locations exactly as FTM recognises them. Comments and 
locations need to be separated with a slash. 
Version 2008 requires internet connection for map to 
work 
User can use default Place names or Place names as 
entered. 

Books View>Books N/A Only an online Ancestry Press available. A Book module 
patch promised for mid year 

Home page Internet Menu N/A Version 2008 reports can export to HTML which may 
allow the use of home pages outside Family Tree Maker 

Compare Merge 
two files 

After opening 
both files, People 
Menu 

File menu, 
Merge 

Excellent facility in Version 16 but merge much improved 
in FTM 2008. FTM 2008 does not support two files open 

File 
Backup/Restore 

File, Backup or 
Restore 

File, Backup 
or Restore 

FTM 16 backs-up to a proprietary compressed file format 
(file extension .FBC) which can only be restored by FTM 
16. 
FTM 2008 backs-up (date with option to backup media) to 
a ZIP compressed file format (file extension .FMTB).  
Automatically incorporates date into name. Can be 
restored using FTM 2008 or extracted using any PKZIP 
compatibility utility. 

Data Error Report Report 
Button>Data 
Errors 

N/A Serious Omission! 

Export File File Export File Export FTM 16 exports to all earlier FTM file formats and 
GEDCOM file formats. 
FTM 2008 exports only to FTM 2008 file format and 
GEDCOM 5.5 file format. 

Privatize file File Privatize File Privatize FTM 16 hides personal facts for living individuals but not 
Notes 
FTM 2008 hides Personal Facts and Notes for living 
individuals.  

Right Mouse 
Support 

Excellent Limited Needs to be improved so all functions supported 

Ability to double 
click from most 
reports and charts 
to the Family 
View 

Excellent N/A A highlight of FTM 16 not available in 2008. 

 
The Basic Differences 

 
Figure 1: Family Tree Maker 16 Family View 

 
 
Probably the key thing to understand is the basic 
data entry. In Family Tree Maker 16 Names, 
Dates, Places fields are pre-programmed and 
are entered on the Family View. Notes, Sources 
and Scrapbooks are also added from Buttons on 
the Family View.   
 
In Family Tree Maker 2008, the pre-
programmed facts, Names, Dates, Place are in 
the People Family work area Information Panel 
(on right) of the Family work area. 
Both have your pre-programmed fields for 
Name, Sex, Birth, Death and Marriage sets of 
information. Both also show the parents and 
children of the individuals. 



In the case of 2008, again most of the basic edits 
can be done on one screen the People 
Workspace, Family or Person View. The 
information is on the large LH panel and the data 
entry/editing is all edited in the RH panel. 
Sources Media and Notes are available on Tabs 
under the edit area.  

 
Figure 2: Family Tree Maker 2008 People 
 
Workspace>Person View  
 
In Family Tree Maker 2008, everything is 
regarded as a Fact and they are all controlled 
from one screen via the  Button. Facts are 
removed by the red  Button. 
 

Figure 3: Family Tree Maker 2008 Fact 
Control 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 4: Family Tree Maker 16 Add Facts 
View 

Essentially, it is a slightly different way of 
working. In Family Tree Maker 16 you have to 
go through a number of steps being 
Edit>Facts>Add Fact. (Figure 4). 
 
I have been deliberately repetitious here as I 
want to clearly explain the two differing 
perspectives. 
 
Images 
Again, the two programs differ. In Family Tree 
Maker 16 images are added via the Scrapbook 
and are embedded into the Family Tree Maker 
file. I have often written about this and the 
suggestion to pre-edit images to around 640 
pixels wide for a good head and shoulder image 
about 135kB file size or so. Once in the 
scrapbook they are available to reports, charts 
and books. 
 
Family Tree Maker 2008 links to the images.  It 
provides the user with the option to link to the 
original image in its original location OR to 
make a copy of the image file in its Media folder 
and then link to that copy. It stores a thumbnail 
of the file in the data file and only accesses the 
linked file when the user click on the Detail 
work space or double clicks on the thumbnail 
image to open the file. The thumbnail is 
available in the Media Collection work area even 
if the linked file is no longer available, because it 
has been renamed, deleted, or the folder is not 
accessible.  
 
Make a Test File 

I have also stressed this often in my 
workshops. Make yourself a 

small test file and practice the 
concepts. One quick way to 
make a test file is to rename a 

spare back up file using Windows 
Explorer or My Computer. Select 
the backup file. Right click and 
select Rename. Give the file a new 
name eg, Test.FTW or Test.FTM 

(depending on the program) and 
save the file. Use the test file to practice adding 
and deleting information. You will not damage 
anything and you will get better results. The 
analogy I use in my workshops is that you never 
see a golfer hit a ball before he/she has a few 
practice swings. 
 
My Conclusion 
I have thought about this for quite awhile and 
have carefully followed comments published on 
chat sites, etc. 



Family Tree Maker 16 
In Family Tree Maker up to 16 the basics are “in 
your face” the moment the program opens, ie 
you are in the Family View where you see a pre- 
programmed form that has fields for things like 
Name, Birth date, Birthplace, etc. In addition, 
the Marriage date and spouse details are there in 
front of you. It is obvious and intuitive and 
you can “do something”, ie enter data 
immediately and obviously. See Figure 1. 
 
This simple start is appealing to some users who 
are not as comfortable in computing as others 
and need to see “something to do” immediately. 
 
Family Tree Maker 2008 
In Family Tree Maker 2008, the program opens 
in the Plan View, where you are presented with 
some options. You first must click on the New 
Tree Tab. Then you must either enter what you 
know, (this is similar to the data entry wizard for 
a new tree in Family Tree Maker 16) or import 
an existing tree. For a new user it may not be 
obvious, and the only likely option on the main 
part of the View is “Tasks”. If you click on New, 
the Dialog is not much help if you want to go 
and do some data entry.  
 

 
gure 5: Getting Started 
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If
Maker 2008, the opening screen is again the
View with the Home person and the Current 
Person identified. Clicking on the People 
Workspace will take you to the edit area o
Current person (equivalent to the Family View i
Family Tree Maker 16).  Here the user must 
make a choice where to go.  
 
S

Workspace when the program starts with the 
seven Workspaces and what they do. Yes, the 
information is available if you hover your mou
over the Workspace Menu items, but is that 
intuitive for a new user? Such a Dialog could 
have a check box saying check here if you do
want to see this again. 
 
It might look like this…
 
Plan Workspace Star
People Workspace Add to your tree… 
Places Workspace View Maps….. 
Media Workspace Add Images…. 
Sources Workspace urces….. Manage your So
Publish Workspace rts… Reports and Cha
Web Search Workspace Search the Internet… 
 Click here if you don’t want to see … 
 
 
Open the program where the user wants it to 

pen 

 where the user wants. 

 

 

 you are moving to Family Tree Maker 2008 
nt (maybe several moments?) 

 

rt cut comparison 
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w.vicgum.asn.au/FTM2008keyboardsh
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Another small convenience item is to open the 
program
I would also like to see an option that lets you 
check a box to tell the program where to open 
and bypass the Plan View. I would most likely 
nominate the People Workspace and the person
that I was last editing. Funnily enough, that is 
exactly what Family Tree Maker 16 does and 
you do not have to do a thing! These sorts of 
little things make the user experience much 
better for a new user. In the case of a user 
transitioning, it would make sense to let them
open as they expect it. 
 
In Summary 
If
spend a mome
understanding the Workspaces, especially the 
People Workspace with its Family and Person
tabs.  
 
A Sho
 
I have posted on the Gum downloads p
ta
Family Tree Maker 2008 and Family Tree Mak
16. I suggest that you print it out and keep it 
handy. 
 
http://ww
ortcuts.pdf
 
 
 
John Donaldson 


